php 8

Dec
03
How to compile AMQP extension for PHP 8.0 via Multistage Dockerfile

How to compile AMQP extension for PHP 8.0 via Multistage Dockerfile

Why do this?2020-12-03 there is no PECL AMQP extension compatible with PHP 8.0 so you cannot use docker-php-ext-install
1 min read